• Forum Header
  • Topics not covered in other forums.
kfender
Gold Boarder
Posts:983

Furthur Connect

#78071 2 years, 11 months ago
How come when I go into my profile under Furthur Connect I can't upload a new pic as my avatar?I see all kinds of people changing things and puting up pics but I can't seem to be able to
SunshineSue
Platinum Boarder
Posts:32388
Life is sweeter for this!

Re: Furthur Connect

#78075 2 years, 11 months ago
Could be a browser issue, if you're using IE9. Might want to try Firefox. Good luck!
scar1et_f1re
Platinum Boarder
Posts:4900
R U Kind?

Re: Furthur Connect

#78079 2 years, 11 months ago
try logging off and on again. Possibly even a refresh (F5) MIGHT do it.
FFF! Family is Forever!!!

May God bless and keep you always
May your wishes all come true
May you always do for others
And let others do for you
jaredlang
Platinum Boarder
Posts:1530

Re: Furthur Connect

#78087 2 years, 11 months ago
I had the same problem using IE.
I switched to Firefox, and as you can see, I was able to post that beautiful pic of me.
Standing on the moon with nothing left to do
A lovely view of heaven but I'd rather be with you
23atwell
Platinum Boarder
Posts:4908
I love what I love and I want it that way

Re: Furthur Connect

#78115 2 years, 11 months ago
Try this. Go to the forum instead. Hit profile, then edit, then avatar image then put your pic in.
And I'm going to sit right here until I die
kfender
Gold Boarder
Posts:983

Re: Furthur Connect

#78203 2 years, 11 months ago
23atwell wrote:
Try this. Go to the forum instead. Hit profile, then edit, then avatar image then put your pic in.
I tried that and it didn't work.I will keep exploring
MushroomMan
Platinum Boarder
Posts:8141

Re: Furthur Connect

#78223 2 years, 11 months ago
is it in compatability mode?
MushroomMan
Platinum Boarder
Posts:8141

Re: Furthur Connect

#78224 2 years, 11 months ago
actuially I had a problem like that to and what I had to do is first switch my avatar back to default (the one it comes with when you first sign up thats just a blank white face) and then after my avatar was back to normal I was able to add a new one. If I tried to add a new one without switching back to default first then it wouldn't let me......

hope this helps
Time to create page: 0.19 seconds