• You are here
  • Forum Header
  • Topics not covered in other forums.
wlewis
Platinum Boarder
Posts:6472

TROUBLE POSTING PICTURES?

#243800 1 year, 5 months ago
i have not been able to post pictures for a week or two. it just disappears when i click "add file" in the attachments section. there used to be an icon next to the video one we use to paste youtubes, which i can still do, for pictures. anybody else experiencing this?
who else is gonna bring you, a broken arrow?
Iriecycle
Expert Boarder
Posts:698
AND LEAVE IT ON!!!!

Re: TROUBLE POSTING PICTURES?

#243803 1 year, 5 months ago
wlewisw: no, not yet.
In line with this, though tacking on for selfish want.
How do I utilize these emoticons that folks post in here and other forums? I've been saving the image in a new tab then copying jpeg into a folder though I don't seem to be able to then later paste it into a message in this forum or others? Help. Thanks.
I Am You, As You Are Me, As We Are One, and We Are All Together.
wlewis
Platinum Boarder
Posts:6472

Re: TROUBLE POSTING PICTURES?

#243810 1 year, 5 months ago
Iriecycle wrote:
wlewisw: no, not yet.
In line with this, though tacking on for selfish want.
How do I utilize these emoticons that folks post in here and other forums? I've been saving the image in a new tab then copying jpeg into a folder though I don't seem to be able to then later paste it into a message in this forum or others? Help. Thanks.


fuck, i have a great picture to post
who else is gonna bring you, a broken arrow?
gvanman
Platinum Boarder
Posts:1527

Re: TROUBLE POSTING PICTURES?

#243811 1 year, 5 months ago
wlewis wrote:
Iriecycle wrote:
wlewisw: no, not yet.
In line with this, though tacking on for selfish want.
How do I utilize these emoticons that folks post in here and other forums? I've been saving the image in a new tab then copying jpeg into a folder though I don't seem to be able to then later paste it into a message in this forum or others? Help. Thanks.


fuck, i have a great picture to post


come on Burt, get yer shit together and post it already.
Cub
Senior Boarder
Posts:555

Re: poor peter

#243819 1 year, 5 months ago
n goodbye
Last Edit: 1 year, 5 months ago by Cub.
The following user(s) said Thank You: Iriecycle
wlewis
Platinum Boarder
Posts:6472

Re: TROUBLE POSTING PICTURES?

#243861 1 year, 5 months ago
Cub wrote:
Posting Pics To Furthur:
POSTING PICTURES FROM YOUR HARD DRIVE (the hardest one!)

While it was possible at first to post pictures directly from your computer this feature stopped working. It may or may not have been fixed at this point, but it is easier (and possibly safer) to post pictures you have saved to your hard drive from a third party website such as Photo Bucket. Getting a Photo Bucket account is fast, easy, and free. I got one just for posting pictures on this board. If a dumb ass like me can do it I'm sure you can. So go get one, then do the following:

1. Upload the picture you want to post to Photo Bucket (really easy to do).
2. When viewing your photo gallery, DOUBLE CLICK the desired picture to open it in Photo Bucket (makes it full size)
3. RIGHT CLICK the photo and select "Open Image In New Tab" option
4. Select the new tab with the picture in it (the picture should be the only thing in this new tab)
5. Highlight the URL of the picture starting from the left (with the "http....." all the way through the ".jpeg" mark. DO NOT highlight anything after the ".jpeg"!!!! Right click and copy the part of the URL you have just highlighted.
6. Click the "image link" in this forum. It's the red square with the chain link on it. When you do a field box entitled "URL" appears.
7. Erase the " http:// " already in the box and paste the URL you just highlighted and copied in photo bucket there.
8. Click insert (just to the right of that box). You just posted a picture!


there's got to be an easier way. i was not even able to open the image in a new tab, step 3
who else is gonna bring you, a broken arrow?
MushroomMan
Platinum Boarder
Posts:8140

Re: TROUBLE POSTING PICTURES?

#243873 1 year, 5 months ago
testing...


trippinbawelz.gif
MushroomMan
Platinum Boarder
Posts:8140

Re: TROUBLE POSTING PICTURES?

#243874 1 year, 5 months ago
that was from my hard drive (my pictures)

I just clicked 'add file' ... then selected a picture .... then inserted it to the post

just like I always did - only way I ever knew how to post pictures


--actually I think Sue taught me another way with copying the imagine link or something... but I forgot exactly how to do that
Last Edit: 1 year, 5 months ago by MushroomMan.
wlewis
Platinum Boarder
Posts:6472

Re: TROUBLE POSTING PICTURES?

#243876 1 year, 5 months ago
^^ya man that's the way i used to do it, from the hard drive. all of a sudden a week ago it stopped working.
who else is gonna bring you, a broken arrow?
spring mountain high
Senior Boarder
Posts:315

Re: TROUBLE POSTING PICTURES?

#243941 1 year, 5 months ago
two words: user error
Time to create page: 1.48 seconds