• You are here
  • Forum Header
  • Topics not covered in other forums.
Bakes
Platinum Boarder
Posts:1428
Wildflower seed on the sand and stone....

Re: Reminder: Furthur on TRI tonight!

#102723 2 years, 10 months ago
The user guide on the TRI site says to disable it "if" you are having streaming issues. Worked for me Would plug the laptop into the 46" Samsung but the kids are watching sharks Just picked up a refurbished 24" LED for the desktop and its looks okay. This cheap Acer sucks tho' but gets the job done I'm really enjoying the replay more than I thought I would. Have company over and all is well with the stream.
MushroomMan
Platinum Boarder
Posts:8141

Re: Reminder: Furthur on TRI tonight!

#102750 2 years, 10 months ago
where can I find the disable hardware acceleration thing?

video and audio was great except it would keep skipping and the screen kept turning green and stuff...

-found it - hopefully it helps with the replay, does it decrease the quality at all?
Last Edit: 2 years, 10 months ago by MushroomMan.
The following user(s) said Thank You: SunshineSue
Chester
Moderator
Posts:34072
More or less in line

Re: Reminder: Furthur on TRI tonight!

#102753 2 years, 10 months ago
MushroomMan wrote:
where can I find the disable hardware acceleration thing?
...


Right click, while the cursor is on the video screen. You should get an option to turn acceleration, on or off.
I can't come down, it's plain to see.
I can't come down, I've been set free.
Who you are, and what you do,
don't make no difference to me.
Island Head
Platinum Boarder
Posts:4895

Re: Reminder: Furthur on TRI tonight!

#102754 2 years, 10 months ago
Streamed really well on my iPad. Plugged it in to the stereo, great sound.
Bakes
Platinum Boarder
Posts:1428
Wildflower seed on the sand and stone....

Re: Reminder: Furthur on TRI tonight!

#102755 2 years, 10 months ago
When the player is on, on the TRI site, right click and check settings. You should go from there.
Last Edit: 2 years, 10 months ago by Bakes. Reason: I thought it was control panel, alas, no
GratefulDad420
Senior Boarder
Posts:347

Re: Reminder: Furthur on TRI tonight!

#102756 2 years, 10 months ago
MushroomMan wrote:
where can I find the disable hardware acceleration thing?

video and audio was great except it would keep skipping and the screen kept turning green and stuff...

It's a little late now, but if you right click on the video screen, then click the settings, it'll open a window, and the first box on the left has it. You can click any of the five boxes to adjust various settings, but the first one that opens is the one. It shows a box that says enable hardware acceleration, and you just uncheck it.
MushroomMan
Platinum Boarder
Posts:8141

Re: Reminder: Furthur on TRI tonight!

#102757 2 years, 10 months ago
does it decrease the quality at all? - another replay starts at 10.... I was eating and making some Christmas fudge during a lot of this one ..... that fudge recipe on the fluff container is the best!
Last Edit: 2 years, 10 months ago by MushroomMan.
Bakes
Platinum Boarder
Posts:1428
Wildflower seed on the sand and stone....

Re: Reminder: Furthur on TRI tonight!

#102758 2 years, 10 months ago
TRI might be exceeding connections. I had a good stream, now it is going in and out. My WIFI has a good connection now and it is choppy. Just saying, they need to work on the buffering.
MushroomMan
Platinum Boarder
Posts:8141

Re: Reminder: Furthur on TRI tonight!

#102759 2 years, 10 months ago
they were def having some problems cause they restarted it like 10 times at the begining....
SunshineSue
Platinum Boarder
Posts:32505
Life is sweeter for this!

Re: Reminder: Furthur on TRI tonight!

#102760 2 years, 10 months ago
MushroomMan wrote:
where can I find the disable hardware acceleration thing?

video and audio was great except it would keep skipping and the screen kept turning green and stuff...

-found it - hopefully it helps with the replay, does it decrease the quality at all?

Sorry, hit thanks instead of quote. It's also a check box, in Firefox, under Tools>internet options>Advanced>General>Browsing section.
Time to create page: 0.22 seconds